summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ffb117f..79a5db1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,8 @@ add_definitions(-DVERSTR="${PROJECT_VERSION}")
if(MSVC)
add_compile_options(/W4 /WX)
else()
- add_compile_options(-Wall -Wextra -Wno-unused-parameter -Werror)
+ add_compile_options(-Wall -Wextra -Wno-unused-parameter -Wno-unused-function
+ -Werror)
endif()