summaryrefslogtreecommitdiff
path: root/image/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'image/CMakeLists.txt')
-rw-r--r--image/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/image/CMakeLists.txt b/image/CMakeLists.txt
index cbee674..775d38e 100644
--- a/image/CMakeLists.txt
+++ b/image/CMakeLists.txt
@@ -5,8 +5,7 @@ add_subdirectory(backends)
set(IMG_SRCS
creator.cc
- ${BACKEND_SRCS}
)
add_executable(hscript-image ${IMG_SRCS})
-target_link_libraries(hscript-image hscript ${Boost_LIBRARIES})
+target_link_libraries(hscript-image hscript hi-backends ${Boost_LIBRARIES})
install(TARGETS hscript-image DESTINATION bin)