summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin <ria.freelander@gmail.com>2016-05-04 13:24:34 +0300
committerKonstantin <ria.freelander@gmail.com>2016-05-04 13:24:34 +0300
commita24e4fa0b990214b369b59704193eb64be27483c (patch)
treedc9fc5b6f6a3de9903cd968c5f6d4d9e7178032b /CMakeLists.txt
downloadmusl-locales-a24e4fa0b990214b369b59704193eb64be27483c.tar.gz
musl-locales-a24e4fa0b990214b369b59704193eb64be27483c.tar.bz2
musl-locales-a24e4fa0b990214b369b59704193eb64be27483c.tar.xz
musl-locales-a24e4fa0b990214b369b59704193eb64be27483c.zip
First working version.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..7483948
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,6 @@
+project(locales C)
+cmake_minimum_required(VERSION 2.8)
+list (APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)
+set(LOCALE_SOURCES locale.c categories.c categories.h)
+add_executable(locale ${LOCALE_SOURCES})
+add_subdirectory(po)