summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..7483948
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,6 @@
+project(locales C)
+cmake_minimum_required(VERSION 2.8)
+list (APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)
+set(LOCALE_SOURCES locale.c categories.c categories.h)
+add_executable(locale ${LOCALE_SOURCES})
+add_subdirectory(po)