summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHorst Burkhardt <horst@adelielinux.org>2024-09-05 14:30:42 +1000
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2024-12-05 19:54:33 -0600
commitd8e569693669085c6768db675bdfb4454bb45e8a (patch)
treeceb9ef5a52f6fc17264d7b0f98d5a95616b25d36
parentfe76ab5f761f63822c7e76fe0f8d07890eef06aa (diff)
downloadpackages-d8e569693669085c6768db675bdfb4454bb45e8a.tar.gz
packages-d8e569693669085c6768db675bdfb4454bb45e8a.tar.bz2
packages-d8e569693669085c6768db675bdfb4454bb45e8a.tar.xz
packages-d8e569693669085c6768db675bdfb4454bb45e8a.zip
bootstrap/classpath-0.93: classpath doesn't understand paths, so the APKBUILD is helping it
Signed-off-by: Horst Burkhardt <horst@adelielinux.org>
-rw-r--r--bootstrap/classpath-0.93/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/bootstrap/classpath-0.93/APKBUILD b/bootstrap/classpath-0.93/APKBUILD
index 871825b90..6227f026f 100644
--- a/bootstrap/classpath-0.93/APKBUILD
+++ b/bootstrap/classpath-0.93/APKBUILD
@@ -28,12 +28,13 @@ build() {
--disable-gjdoc \
--bindir=/usr/libexec/classpath \
--with-glibj-dir=/usr/share/classpath \
- --includedir=/usr/include/classpath
- make DESTDIR="$pkgdir"/usr
+ --includedir=/usr/include/classpath \
+ --prefix=/usr
+ make DESTDIR="$pkgdir"
}
package() {
- make DESTDIR="$pkgdir"/usr install
+ make DESTDIR="$pkgdir" install
}
sha512sums="69d831361085514bb7c5607fa694914cc01bc9fe589b7744d5534c97d434722193a1b68a336642d0dba9a3b50e9acea0364741790e9f19d196e5956a51c320b0 classpath-0.93.tar.gz