summaryrefslogtreecommitdiff
path: root/system/unzip/APKBUILD
diff options
context:
space:
mode:
authorCyberLeo <cyberleo@cyberleo.net>2020-03-28 05:45:52 -0500
committerCyberLeo <cyberleo@cyberleo.net>2020-03-28 05:45:52 -0500
commit9297468fa579836e3a6a381b798feb6b78217c2d (patch)
tree53168212f427afbcf0693b534530a4af803152e9 /system/unzip/APKBUILD
parenta63cc05c53a6f4c22422dc8c69808b14d87a6f6e (diff)
parentda5a69b65a8791fffa6e93366ee585f87eff136d (diff)
downloadpackages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.gz
packages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.bz2
packages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.xz
packages-9297468fa579836e3a6a381b798feb6b78217c2d.zip
Merge branch 'master' into zfs
Diffstat (limited to 'system/unzip/APKBUILD')
-rw-r--r--system/unzip/APKBUILD5
1 files changed, 0 insertions, 5 deletions
diff --git a/system/unzip/APKBUILD b/system/unzip/APKBUILD
index aad54fa2d..e915966a0 100644
--- a/system/unzip/APKBUILD
+++ b/system/unzip/APKBUILD
@@ -19,8 +19,6 @@ source="$pkgname-$pkgver.tgz::https://distfiles.adelielinux.org/source/$pkgname$
builddir="$srcdir/$pkgname$_pkgver"
build() {
- cd "$builddir"
-
make -f unix/Makefile \
CC="${CHOST}-gcc" \
LOCAL_ZIP="${CFLAGS} ${CPPFLAGS}" \
@@ -28,13 +26,10 @@ build() {
}
check() {
- cd "$builddir"
make -f unix/Makefile check
}
package() {
- cd "$builddir"
-
make -f unix/Makefile \
MANDIR=${pkgdir}/usr/share/man/man1/ \
prefix=${pkgdir}/usr install