summaryrefslogtreecommitdiff
path: root/system/unzip/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/unzip/APKBUILD')
-rw-r--r--system/unzip/APKBUILD5
1 files changed, 0 insertions, 5 deletions
diff --git a/system/unzip/APKBUILD b/system/unzip/APKBUILD
index aad54fa2d..e915966a0 100644
--- a/system/unzip/APKBUILD
+++ b/system/unzip/APKBUILD
@@ -19,8 +19,6 @@ source="$pkgname-$pkgver.tgz::https://distfiles.adelielinux.org/source/$pkgname$
builddir="$srcdir/$pkgname$_pkgver"
build() {
- cd "$builddir"
-
make -f unix/Makefile \
CC="${CHOST}-gcc" \
LOCAL_ZIP="${CFLAGS} ${CPPFLAGS}" \
@@ -28,13 +26,10 @@ build() {
}
check() {
- cd "$builddir"
make -f unix/Makefile check
}
package() {
- cd "$builddir"
-
make -f unix/Makefile \
MANDIR=${pkgdir}/usr/share/man/man1/ \
prefix=${pkgdir}/usr install